PARTNERI:
-UPOZORENJE-

Samo registrovani članovi mogu da vide/koriste forum u celini.
Prijavite se ili registrujte nalog na Balkan SA-MP forumu.


Autor Tema: [Rešeno] Include problem.  (Pročitano 308 puta)

0 članova i 1 gost pregledaju ovu temu.

Van mreže JankovicTM

Include problem.
« poslato: Mart 18, 2022, 22:33:38 posle podne »
Pitanje/savjet: Ovo ce mozda biti pocetnicko sad, ali zajebavam se vec 10ak dana oko sitnice, a kapiram da mi je ispred nosa sve. Naime, odradio sam novi sistem i od tad je krenulo sve da me zajebava. Bukvalno od tad imam konstantno neke warningde/errore na modu. E sad, fora je sto imam neki stari backup sacuvan na kome je sve super. Compailujem taj mod, radi sve. Vratim se na trenutno verziju, izbaci neki error. Probam da odradim update svega postojeceg sto imam tu, opet isto. Skidao sam posle stock server, ubacivao ponovo sve. Nista... Konstantno izbacuje problem sa Weapon-Cfg ili D:\Random\pawno\include\YSI_Data\y_iterate.inc(108) : fatal error 111: user error: Could not find y_iterate. Bukvalno sve odradim od nule, probam preko Sublime ili Pawno, isto bude. Gledam da li sam stavio dobar path. Nisam provodio vise vremena resavajuci neku sitnicu u zivotu kao sad. Ne znam majke mi do cega je, sta fali, kako fali... Hvala unapred.
Opširnije: //
Dodatno: https://pastebin.com/M8aXALTi - Ako sta nekome znaci lista includova
« Poslednja izmena: Mart 22, 2022, 12:34:29 posle podne 'xza »
 

Van mreže neshallon

Odg: Include problem.
« Odgovor #1 poslato: Mart 18, 2022, 22:47:28 posle podne »
Probaj prvo ovo : https://www.computerbase.de/downloads/systemtools/all-in-one-runtimes/

Kontam da ti fali neki paket, ako ti je sve radilo na proslom sys...

Error kaze da ti ne moze naci jedan ysi include, tkd probaj ga locirati i videti da li se nalazi tamo gde ti trazi...
Offline Forever
 

Van mreže JankovicTM

Odg: Include problem.
« Odgovor #2 poslato: Mart 18, 2022, 23:02:05 posle podne »
Probaj prvo ovo : https://www.computerbase.de/downloads/systemtools/all-in-one-runtimes/
Kontam da ti fali neki paket, ako ti je sve radilo na proslom sys...
Error kaze da ti ne moze naci jedan ysi include, tkd probaj ga locirati i videti da li se nalazi tamo gde ti trazi...
Odraio sam ovo sa programom, i dalje ima error. Nemoguce je da se ne nalazi ako sam skinio poslednju verziju... Stvarno nzm sta se tu desava.
 

Van mreže Vasic

Odg: Include problem.
« Odgovor #3 poslato: Mart 20, 2022, 01:26:51 pre podne »
Ovde se postavlja pitanje koji include si dodao/updateovao kada su se ovi errori poceli pojavljivati, obicno to bude nekompatibilnost i ponekad bude potreban manual edit nekih includeova.

• Website: www.vasic.dev

• Ethical Hacking & Developing
15 Years Old
IG: @vasic.dev
FB: Vasic Dev

• PayPal: [email protected] - Support me ❤
 

Van mreže JankovicTM

Odg: Include problem.
« Odgovor #4 poslato: Mart 20, 2022, 15:18:24 posle podne »
Ovde se postavlja pitanje koji include si dodao/updateovao kada su se ovi errori poceli pojavljivati, obicno to bude nekompatibilnost i ponekad bude potreban manual edit nekih includeova.
Pa gledaj, od kako sam odradio sys tad pravi problem YSI, ne znam iz kog razlgoa (specificno y_iterate, a moguce da ce biti i nesto jos kad resim ovo). Ubacio sam poslednju verziju, opet isto. Probao sa starijim nekim... Nista se tu nije promenilo. Kao sto sam napisao vec, proboa sam i sa stock folderom, pa jedno po jedno da ubacim. Bukvalno kako dodjem do YSI tad izbaci ovo. Da li to 3.1 verzija ili nesto novije. Prosto nema razlike.
 

Van mreže Vasic

Odg: Include problem.
« Odgovor #5 poslato: Mart 20, 2022, 16:12:54 posle podne »
Pa gledaj, od kako sam odradio sys tad pravi problem YSI, ne znam iz kog razlgoa (specificno y_iterate, a moguce da ce biti i nesto jos kad resim ovo). Ubacio sam poslednju verziju, opet isto. Probao sa starijim nekim... Nista se tu nije promenilo. Kao sto sam napisao vec, proboa sam i sa stock folderom, pa jedno po jedno da ubacim. Bukvalno kako dodjem do YSI tad izbaci ovo. Da li to 3.1 verzija ili nesto novije. Prosto nema razlike.
To ne mora biti problem sa YSI, mozda je u pitanju neki drugi include. Pogledaj sta si poslednje radio na modu, uporedi backup sa trenutnim.

• Website: www.vasic.dev

• Ethical Hacking & Developing
15 Years Old
IG: @vasic.dev
FB: Vasic Dev

• PayPal: [email protected] - Support me ❤
 

Van mreže JankovicTM

Odg: Include problem.
« Odgovor #6 poslato: Mart 20, 2022, 17:04:47 posle podne »
To ne mora biti problem sa YSI, mozda je u pitanju neki drugi include. Pogledaj sta si poslednje radio na modu, uporedi backup sa trenutnim.
Vidi, poslednji backup koji sam sacuvao pre novog sys je od pre par meseci. Od tad je bilo dosta promena na modu (od ovoga https://prnt.sc/uaWjpTWxYdGa, do one liste gore). Problem je sto je sve radilo normalno do reinstalacije. Bukvalno mi nista ne pada na pamet u cemu je problem.
 

Na mreži emmett-white

Odg: Include problem.
« Odgovor #7 poslato: Mart 20, 2022, 18:44:03 posle podne »
ajoj odose oci dok pokusam da procitam tvoje odgovore, pisi normalno brate mili
 
Korisnici koji su se zahvalili: 'xza, neshallon

Van mreže JankovicTM

Odg: Include problem.
« Odgovor #8 poslato: Mart 22, 2022, 00:36:57 pre podne »
ajoj odose oci dok pokusam da procitam tvoje odgovore, pisi normalno brate mili
ccc, jebes ga. navikao sam ovako. uglavnom reseno je dan mu jebem. hvala svima koji su se cimali.